Issues with our database provider
Incident Report for TradeGecko
Resolved
This incident has been resolved.
Posted about 2 years ago. Dec 01, 2015 - 11:09 GMT+08:00
Investigating
One of our database provider is experiencing availability issue. We're working with our provider to restore service
Posted about 2 years ago. Dec 01, 2015 - 10:43 GMT+08:00