Elevated Timeout Errors
Incident Report for TradeGecko
Resolved
A memory leak when deleting demo data was slowing up our database queries.
The offenders have been fixed
Posted over 3 years ago. May 29, 2014 - 13:28 GMT+08:00
Investigating
We're experiencing an elevated level of timeout errors and are currently looking into the issue.
Posted over 3 years ago. May 29, 2014 - 12:38 GMT+08:00