Issues with image loading and link redirection
Incident Report for TradeGecko
Resolved
Images and link redirections in our transactional email are working properly now. We will still be monitoring the issue during the day.

Thank you for your patience!
Posted almost 2 years ago. Nov 03, 2015 - 14:26 GMT+08:00
Monitoring
We are experiencing issues with images and links redirection in emails we sent out. This is caused by service disruption of our email provider's servers.

For more information: http://status.mailjet.com/incidents/mgkblk7pz0dj and http://status.ovh.com/?do=details&id=11304

We apologize for inconvenience caused.
Posted almost 2 years ago. Nov 03, 2015 - 08:00 GMT+08:00