Users are unable to access the B2B eCommerce Store
Incident Report for QuickBooks Commerce
Resolved
We have fully restored service and everyone should be able to access the B2B eCommerce Store now. If you have any further trouble, please let us know at support@tradegecko.com
Posted Jul 24, 2020 - 10:19 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2020 - 10:18 GMT+08:00
Identified
We are aware of an issue that is making the B2B eCommerce Store inaccessible to our users. Our engineers have identified the source of the issue to be an expired SSL certificate and we are working with our domain provider to rectify the issue. We will provide an update on our progress shortly.
Posted Jul 24, 2020 - 10:17 GMT+08:00
This incident affected: B2B eCommerce.