Availability issues caused by Infrastructure provider outage
Incident Report for QuickBooks Commerce
Resolved
This incident has been resolved. Thank you for your patience
Posted Dec 16, 2021 - 01:12 GMT+08:00
Identified
Availability issues on the application have been identified to be linked to our Infrastructure provider Amazon, we are working with them to restore the service as soon as possible.
Posted Dec 16, 2021 - 00:24 GMT+08:00
This incident affected: Web Interface, B2B eCommerce, API, Intelligence & Reporting, Sales Channel Integrations, Shipping Service, PickPack, and Payments.