Access Issues in Australia
Incident Report for TradeGecko
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2019 - 09:37 GMT+08:00
Update
According to the latest update from Optus, access to the majority of sites and applications that some customers were experiencing issues with have been restored.

Please contact Optus if you are still experiencing issues
Posted 3 months ago. May 23, 2019 - 09:35 GMT+08:00
Identified
Optus Australia is continuing to experience difficulties.
Users of Optus internet should contact their ISP for more details.
https://www.optus.com.au/about/network/service-status
Posted 3 months ago. May 23, 2019 - 00:22 GMT+08:00
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 22, 2019 - 19:47 GMT+08:00
Investigating
We've identified an issue with some customers in Australia being unable to access TradeGecko. These issues appear to be limited to customers who have Optus as their ISP. This is an issue within the Optus network that they are working to fix.
Posted 3 months ago. May 22, 2019 - 13:18 GMT+08:00
This incident affected: Web Interface and B2B eCommerce.