Incorrect stock levels in sales channels
Incident Report for TradeGecko
Postmortem

On Wednesday, 24 October 2018 beginning from 06:11 UTC to 09:36 UTC, customers who have Shopify or Woocommerce integrations might have experienced cases where incorrect stock values were sent to their stores.

This issue was caused due to a system upgrade around stock calculation which affected our stock level synchronization. We have resolved the issue, fixed the incorrect data and implemented the safeguards in order to prevent the same incident to occur.

We would like to apologise for the impact that this may have had on your business. We take any incident that affects our customers seriously and are working on more monitoring safeguards to ensure stable and secure experience.

Posted Oct 25, 2018 - 15:56 GMT+08:00

Resolved
Seeing reports of incorrect stock levels were sent to Shopify and WooCommerce stores
Posted Oct 24, 2018 - 14:11 GMT+08:00