Connection timeout for customers in Southern US regions
Incident Report for QuickBooks Commerce
Resolved
This incident has been resolved and US customers should not be seeing connection timeouts.
Posted Feb 26, 2021 - 09:36 GMT+08:00
Update
We have received updates from our firewall service providers that they're starting to see a decrease in timeouts for Texas and South East US. As we continue to monitor the situation and relay updates here, our temporary resolution recommendation is to use a VPN to help re-route traffic differently out of Texas data Centre. Thank you for your understanding and patience.
Posted Feb 21, 2021 - 23:13 GMT+08:00
Update
Our firewall service providers has communicated that the storm affecting Texas Data Centre and ISP providers is still causing requests to be affected with timeouts for a small portion of our customers (this depends on Geo-routing of requests by ISPs). Our temporary resolution recommendation is to use a VPN which would help re-route traffic differently out of Texas data Centre. We're continuously working with our firewall service provider to find an alternative resolution and keep updates flowing to our status page. Thank you for your understanding and patience.
Posted Feb 21, 2021 - 11:21 GMT+08:00
Update
Updates from our infrastructure provider show that power outage issues continue to affect ISPs in the Southern US region, we are working with them on further actions as timeouts persists for affected customers. We strongly advise affected customers to access the platform through VPN solutions if available.
Posted Feb 21, 2021 - 09:04 GMT+08:00
Identified
Logs from our infrastructure providers indicated that a majority of timeouts are coming from connections entering the Texas Datacenter. As we continue to monitor the situation, we advise customers who have access to VPN solutions to access the platform from another IP location.
Posted Feb 20, 2021 - 02:31 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Feb 20, 2021 - 00:56 GMT+08:00
Investigating
We have received reports from customers from Southern US regions facing timeouts when accessing the web interface. Preliminary investigation with our infrastructure providers have revealed that some edge servers in Southern US are affected due to massive power outages. We are working to restore performance to customers affected.
Posted Feb 20, 2021 - 00:55 GMT+08:00
This incident affected: Web Interface, B2B eCommerce, and Intelligence & Reporting.