Access Issues to Application and Reports
Incident Report for TradeGecko
Resolved
Our infrastructure partners have resolved the issue. There should not be any more issues accessing go.tradegecko.com.
Posted Oct 23, 2019 - 11:12 GMT+08:00
Investigating
We've identified an issue with some customers being unable to access TradeGecko through the web interface and also when downloading reports. These issues appear to be DNS related and we are working with our infrastructure partners to investigate further and fix them as soon as possible.
Posted Oct 23, 2019 - 08:29 GMT+08:00
This incident affected: Web Interface and Intelligence & Reporting.