Missing Customer Information for Amazon Integration
Incident Report for TradeGecko
Resolved
The issue is now resolved. Orders coming in from Amazon Integration from this point on will include the customer information.

Thank you for your continued patience in the past few days.
Posted 12 days ago. Oct 11, 2019 - 23:40 GMT+08:00
Update
Our engineering team is still in contact with Amazon to resolve this issue and we will provide updates as soon as possible about the resolution.

Thank you for your continued patience.
Posted 14 days ago. Oct 09, 2019 - 17:35 GMT+08:00
Identified
We're in the process of resolving issue with missing customer information in the sales order for our Amazon integration. Our engineering team is in contact with Amazon and we will provide updates as soon as possible about the resolution.

Please reach out to your account manager in case you have any questions.
Posted 14 days ago. Oct 09, 2019 - 12:14 GMT+08:00
This incident affected: Sales Channel Integrations.