Issues with receiving webhooks from sales channels
Incident Report for QuickBooks Commerce
Resolved
The issue is now resolved. We are now able to process all the webhooks from sales channels.

Apologies for any inconvenience caused.
Posted Jun 06, 2021 - 15:00 GMT+08:00
Investigating
Incoming webhooks from sales channels such as Shopify and WooCommerce are not processed due to issue with WAF. We are currently investigating the issue with our WAF provider.
Posted Jun 06, 2021 - 11:34 GMT+08:00
This incident affected: Sales Channel Integrations.