Availability issues with application
Incident Report for QuickBooks Commerce
Resolved
The availability issues have been resolved and affected services have recovered.
Posted Jan 19, 2022 - 01:40 GMT+08:00
Monitoring
The availability issues with the application have stopped, we are monitoring the application to ensure stability. Thank you for your patience.
Posted Jan 19, 2022 - 00:22 GMT+08:00
Investigating
We are currently investigating an issue causing availability issues with the application. Sorry for the inconvenience caused.
Posted Jan 18, 2022 - 23:20 GMT+08:00
This incident affected: Web Interface and API.