Loading bar for bulk publishing is not progressing
Incident Report for TradeGecko
Resolved
This incident has been resolved
Posted Jan 05, 2019 - 08:00 GMT+08:00
Investigating
Due to issue around our websocket connections, loading bar showing the progress when e.g. publishing variants in bulk to Shopify will not be reflecting the actual progress. The actual work around sync will still run on the background.

Currently waiting to resolve the issue with our service provider.
Posted Jan 05, 2019 - 04:24 GMT+08:00
This incident affected: Web Interface.