Elevated Error Rates
Incident Report for QuickBooks Commerce
Resolved
The error rates and the performance is back at the normal level. We apologise for inconvenience caused.
Posted Aug 25, 2020 - 02:32 GMT+08:00
Investigating
TradeGecko platform is currently experiencing elevated error rates. We are investigating the issue
Posted Aug 25, 2020 - 00:19 GMT+08:00
This incident affected: Web Interface, B2B eCommerce, API, and iOS app.