Degraded Performance
Incident Report for TradeGecko
Resolved
Our average response time is now back to in average 100ms per request. We're sorry for any inconvenience caused.
Posted Dec 04, 2019 - 14:54 GMT+08:00
Identified
We will be going for a 15-30 minutes downtime to upgrade our infrastructure
Posted Dec 03, 2019 - 09:37 GMT+08:00
Investigating
Our platform is suffering from performance degradation during busy intervals of requests and synchronisation processing. Our engineering team is working on tuning our infrastructure to handle the excess load on our servers. We’re very sorry for any inconvenience caused.
Posted Dec 03, 2019 - 00:55 GMT+08:00
This incident affected: Web Interface, B2B eCommerce, TradeGecko API, iOS app, and Intelligence & Reporting.